summaryrefslogtreecommitdiff
path: root/libsanitizer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libsanitizer/Makefile.am')
-rw-r--r--libsanitizer/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/libsanitizer/Makefile.am b/libsanitizer/Makefile.am
index d2192b2d38f..64d3d2eab9a 100644
--- a/libsanitizer/Makefile.am
+++ b/libsanitizer/Makefile.am
@@ -1,9 +1,9 @@
ACLOCAL_AMFLAGS = -I .. -I ../config
-if MULTISUBDIR32
-SUBDIRS = interception sanitizer_common asan
-else
+if TSAN_SUPPORTED
SUBDIRS = interception sanitizer_common asan tsan
+else
+SUBDIRS = interception sanitizer_common asan
endif
# Work around what appears to be a GNU make bug handling MAKEFLAGS