summaryrefslogtreecommitdiff
path: root/libsanitizer/Makefile.am
diff options
context:
space:
mode:
authorMarek Polacek <mpolacek@gcc.gnu.org>2013-08-30 16:12:58 +0000
committerMarek Polacek <mpolacek@gcc.gnu.org>2013-08-30 16:12:58 +0000
commitde5a5fa1395db2cb5da4d0593fef40ec22378576 (patch)
tree23d42aa647cb7a2de96792b724ecaaddee3423fa /libsanitizer/Makefile.am
parentf07f30cfb5efe0806dedaea03b56c574da1b372c (diff)
Merge ubsan into trunk.
From-SVN: r202113
Diffstat (limited to 'libsanitizer/Makefile.am')
-rw-r--r--libsanitizer/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/libsanitizer/Makefile.am b/libsanitizer/Makefile.am
index 308d438074a..739c33babbe 100644
--- a/libsanitizer/Makefile.am
+++ b/libsanitizer/Makefile.am
@@ -1,13 +1,13 @@
ACLOCAL_AMFLAGS = -I .. -I ../config
if TSAN_SUPPORTED
-SUBDIRS = interception sanitizer_common asan tsan
+SUBDIRS = interception sanitizer_common asan tsan ubsan
else
-SUBDIRS = interception sanitizer_common asan
+SUBDIRS = interception sanitizer_common asan ubsan
endif
if USING_MAC_INTERPOSE
-SUBDIRS = sanitizer_common asan
+SUBDIRS = sanitizer_common asan ubsan
endif
# Work around what appears to be a GNU make bug handling MAKEFLAGS