summaryrefslogtreecommitdiff
path: root/toolchain
diff options
context:
space:
mode:
authorPeter Korsgaard <peter@korsgaard.com>2018-10-01 17:33:59 +0200
committerPeter Korsgaard <peter@korsgaard.com>2018-10-01 17:33:59 +0200
commitf1eed7fae365fa1813ba1061554eb3e72f400a7c (patch)
treed73e8cf3378e2f881f32e9dbf5e4732ee284c2d4 /toolchain
parentb02427f19d2c31298f57086ad546b10f6e5361b3 (diff)
pkg-toolchain-external.mk: fix s/CC_TARGET_ARCH/GCC_TARGET_ARCH/ typo
commit e0d14fb21b (toolchain-external: drop no longer needed CC_TARGET_<foo>_ variables) dropped the CC_TARGET_* variables, but missed one. Fix that. Reported-by: Mark Corbin <mark.corbin@embecosm.com> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/toolchain-external/pkg-toolchain-external.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/toolchain-external/pkg-toolchain-external.mk b/toolchain/toolchain-external/pkg-toolchain-external.mk
index b1c41b0d97..db3570d96f 100644
--- a/toolchain/toolchain-external/pkg-toolchain-external.mk
+++ b/toolchain/toolchain-external/pkg-toolchain-external.mk
@@ -159,7 +159,7 @@ TOOLCHAIN_EXTERNAL_CFLAGS += -m64
TOOLCHAIN_EXTERNAL_TOOLCHAIN_WRAPPER_ARGS += -DBR_64
endif
ifneq ($(GCC_TARGET_ARCH),)
-TOOLCHAIN_EXTERNAL_CFLAGS += -march=$(CC_TARGET_ARCH)
+TOOLCHAIN_EXTERNAL_CFLAGS += -march=$(GCC_TARGET_ARCH)
TOOLCHAIN_EXTERNAL_TOOLCHAIN_WRAPPER_ARGS += -DBR_ARCH='"$(GCC_TARGET_ARCH)"'
endif
ifneq ($(GCC_TARGET_CPU),)