summaryrefslogtreecommitdiff
path: root/package/fio
diff options
context:
space:
mode:
authorGustavo Zacarias <gustavo.zacarias@free-electrons.com>2016-10-17 13:06:30 -0300
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2016-10-22 15:19:24 +0200
commit966358d2992393935f318ca325b6fd2299731448 (patch)
tree827db86676b4da4cd66a7203c58986410cd29892 /package/fio
parent16fa28058b73b92bc33164e81fcc5ee52a0ea7da (diff)
fio: use $(TARGET_MAKE_ENV) when calling $(MAKE)
Signed-off-by: Gustavo Zacarias <gustavo.zacarias@free-electrons.com> Reviewed-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/fio')
-rw-r--r--package/fio/fio.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/fio/fio.mk b/package/fio/fio.mk
index 32706292a3..5c02bc92ee 100644
--- a/package/fio/fio.mk
+++ b/package/fio/fio.mk
@@ -22,11 +22,11 @@ FIO_DEPENDENCIES += zlib
endif
define FIO_CONFIGURE_CMDS
- (cd $(@D); ./configure --cc="$(TARGET_CC)" --extra-cflags="$(TARGET_CFLAGS)")
+ (cd $(@D); $(TARGET_MAKE_ENV) ./configure --cc="$(TARGET_CC)" --extra-cflags="$(TARGET_CFLAGS)")
endef
define FIO_BUILD_CMDS
- $(MAKE) -C $(@D)
+ $(TARGET_MAKE_ENV) $(MAKE) -C $(@D)
endef
define FIO_INSTALL_TARGET_CMDS