summaryrefslogtreecommitdiff
path: root/package/execline
diff options
context:
space:
mode:
authorArnout Vandecappelle <arnout@mind.be>2017-07-05 13:14:21 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2017-07-05 15:20:05 +0200
commit19ba17ee3ba946ac865849df89d7c2988ea5aca9 (patch)
treeab5ad66f2dff9a2f138c850ce7a3436d35bf95a3 /package/execline
parent1eb57df2b2eb965d58dc3d08a35238aa41af9e54 (diff)
Globally replace $(HOST_DIR)/usr/lib with $(HOST_DIR)/lib
Since things are no longer installed in $(HOST_DIR)/usr, the callers should also not refer to it. This is a mechanical change with git grep -l '$(HOST_DIR)/usr/lib' | xargs sed -i 's%$(HOST_DIR)/usr/lib%$(HOST_DIR)/lib%g' Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/execline')
-rw-r--r--package/execline/execline.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/execline/execline.mk b/package/execline/execline.mk
index 86ed3f2d86..619f4932ad 100644
--- a/package/execline/execline.mk
+++ b/package/execline/execline.mk
@@ -47,9 +47,9 @@ HOST_EXECLINE_DEPENDENCIES = host-skalibs
HOST_EXECLINE_CONF_OPTS = \
--prefix=$(HOST_DIR) \
--shebangdir=/usr/bin \
- --with-sysdeps=$(HOST_DIR)/usr/lib/skalibs/sysdeps \
+ --with-sysdeps=$(HOST_DIR)/lib/skalibs/sysdeps \
--with-include=$(HOST_DIR)/usr/include \
- --with-dynlib=$(HOST_DIR)/usr/lib \
+ --with-dynlib=$(HOST_DIR)/lib \
--disable-static \
--enable-shared \
--disable-allstatic