summaryrefslogtreecommitdiff
path: root/libstdc++-v3/Makefile.am
diff options
context:
space:
mode:
authorpme <pme@138bc75d-0d04-0410-961f-82ee72b054a4>2001-11-24 03:28:27 +0000
committerpme <pme@138bc75d-0d04-0410-961f-82ee72b054a4>2001-11-24 03:28:27 +0000
commitcd627ccc41aead9c58973b38b6895179ced1607a (patch)
tree943957c0c412258b083a40f82a79f24df12f6258 /libstdc++-v3/Makefile.am
parent5628375e69f0f898d5aeb8d200dbaf7f58ab5f29 (diff)
2001-11-23 Phil Edwards <pme@gcc.gnu.org>
* Makefile.am (doxygen-maint): The script isn't executable in CVS. * Makefile.in: Regenerated. * docs/doxygen/TODO: New file listing doxygen work to be done. * docs/doxygen/run_doxygen: Fix up man pages. * docs/doxygen/user.cfg.in: Insert maint-only toggles. * docs/doxygen/maint.cfg.in: Copy from user.cfg and turn toggles on. * include/bits/stl_construct.h: Use new hooks for internal functions. * docs/html/17_intro/TODO: Small updates. * docs/html/faq/index.html: Likewise. * docs/html/faq/index.txt: Regenerated. * include/bits/stl_alloc.h: Doxygenate, reindent comments, remove SGI-isms and wrappers. (simple_alloc, debug_alloc): Uglify class names. (__default_alloc_template): Uglify "threads" template parameter and update corresponding macros. * include/backward/alloc.h: Bring up to date. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@47296 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libstdc++-v3/Makefile.am')
-rw-r--r--libstdc++-v3/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/libstdc++-v3/Makefile.am b/libstdc++-v3/Makefile.am
index 62aae9b8693c..3f058ee4f3e0 100644
--- a/libstdc++-v3/Makefile.am
+++ b/libstdc++-v3/Makefile.am
@@ -53,7 +53,8 @@ doxygen:
doxygen-maint:
-(srcdir=`cd ${top_srcdir}; pwd`; \
outdir=`pwd`; \
- ${srcdir}/docs/doxygen/run_doxygen --mode=maint $${srcdir} $${outdir})
+ /bin/sh ${srcdir}/docs/doxygen/run_doxygen \
+ --mode=maint $${srcdir} $${outdir})
.PHONY: doxygen doxygen-maint