summaryrefslogtreecommitdiff
path: root/utils/not/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/not/CMakeLists.txt')
-rw-r--r--utils/not/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/not/CMakeLists.txt b/utils/not/CMakeLists.txt
index 4a92348ba0f..29c7b021852 100644
--- a/utils/not/CMakeLists.txt
+++ b/utils/not/CMakeLists.txt
@@ -2,4 +2,4 @@ add_llvm_utility(not
not.cpp
)
-target_link_libraries(not LLVMSupport)
+target_link_libraries(not PRIVATE LLVMSupport)