summaryrefslogtreecommitdiff
path: root/unittests/DebugInfo/PDB/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/DebugInfo/PDB/CMakeLists.txt')
-rw-r--r--unittests/DebugInfo/PDB/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unittests/DebugInfo/PDB/CMakeLists.txt b/unittests/DebugInfo/PDB/CMakeLists.txt
index e2db58ff937..b19ee2cf43a 100644
--- a/unittests/DebugInfo/PDB/CMakeLists.txt
+++ b/unittests/DebugInfo/PDB/CMakeLists.txt
@@ -14,4 +14,4 @@ add_llvm_unittest(DebugInfoPDBTests
${DebugInfoPDBSources}
)
-target_link_libraries(DebugInfoPDBTests LLVMTestingSupport)
+target_link_libraries(DebugInfoPDBTests PRIVATE LLVMTestingSupport)