summaryrefslogtreecommitdiff
path: root/examples/Kaleidoscope/Chapter9/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Kaleidoscope/Chapter9/CMakeLists.txt')
-rw-r--r--examples/Kaleidoscope/Chapter9/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/Kaleidoscope/Chapter9/CMakeLists.txt b/examples/Kaleidoscope/Chapter9/CMakeLists.txt
new file mode 100644
index 00000000000..a85b2c5e8b3
--- /dev/null
+++ b/examples/Kaleidoscope/Chapter9/CMakeLists.txt
@@ -0,0 +1,13 @@
+set(LLVM_LINK_COMPONENTS
+ Core
+ ExecutionEngine
+ Object
+ Support
+ native
+ )
+
+add_kaleidoscope_chapter(Kaleidoscope-Ch9
+ toy.cpp
+ )
+
+export_executable_symbols(Kaleidoscope-Ch9)