summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 90847d2c0d1..04565038311 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1001,13 +1001,13 @@ if(LLVM_DISTRIBUTION_COMPONENTS)
if(TARGET ${target})
add_dependencies(distribution ${target})
else()
- message(FATAL_ERROR "Specified distribution component '${target}' doesn't have a target")
+ message(SEND_ERROR "Specified distribution component '${target}' doesn't have a target")
endif()
if(TARGET install-${target})
add_dependencies(install-distribution install-${target})
else()
- message(FATAL_ERROR "Specified distribution component '${target}' doesn't have an install target")
+ message(SEND_ERROR "Specified distribution component '${target}' doesn't have an install target")
endif()
endforeach()
endif()