summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c2ce41761b4..fe5343bcadd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -176,11 +176,6 @@ if(LLVM_DEPENDENCY_DEBUGGING)
endif()
endif()
-option(LLVM_BUILD_GLOBAL_ISEL "Experimental: Build GlobalISel" ON)
-if(LLVM_BUILD_GLOBAL_ISEL)
- add_definitions(-DLLVM_BUILD_GLOBAL_ISEL)
-endif()
-
option(LLVM_ENABLE_DAGISEL_COV "Debug: Prints tablegen patterns that were used for selecting" OFF)
# Add path for custom modules