summaryrefslogtreecommitdiff
path: root/utils/KillTheDoctor/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2010-11-29 18:16:10 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2010-11-29 18:16:10 +0000
commit1f6efa3996dd1929fbc129203ce5009b620e6969 (patch)
tree6b782914982f90d3a983bcefef98b8ef68ab2961 /utils/KillTheDoctor/CMakeLists.txt
parent9363f739cdc3bd02e8516a25de0090f52ae12fbb (diff)
Merge System into Support.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@120298 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'utils/KillTheDoctor/CMakeLists.txt')
-rw-r--r--utils/KillTheDoctor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/KillTheDoctor/CMakeLists.txt b/utils/KillTheDoctor/CMakeLists.txt
index fc6fa9b508d..99c671e74af 100644
--- a/utils/KillTheDoctor/CMakeLists.txt
+++ b/utils/KillTheDoctor/CMakeLists.txt
@@ -2,4 +2,4 @@ add_executable(KillTheDoctor
KillTheDoctor.cpp
)
-target_link_libraries(KillTheDoctor LLVMSupport LLVMSystem)
+target_link_libraries(KillTheDoctor LLVMSupport)