summaryrefslogtreecommitdiff
path: root/unittests/Support/CMakeLists.txt
diff options
context:
space:
mode:
authorZachary Turner <zturner@google.com>2017-03-02 20:52:51 +0000
committerZachary Turner <zturner@google.com>2017-03-02 20:52:51 +0000
commitf3491b21c5eb0a936daf3a28e047bfc84f36a5e9 (patch)
tree4ad2c49047e9aa75a7e679cccd0639b4aceedb6e /unittests/Support/CMakeLists.txt
parente1c51407af94a581ceaa3631ee10cc83635bf120 (diff)
[Support] Move Stream library from MSF -> Support.
After several smaller patches to get most of the core improvements finished up, this patch is a straight move and header fixup of the source. Differential Revision: https://reviews.llvm.org/D30266 git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@296810 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'unittests/Support/CMakeLists.txt')
-rw-r--r--unittests/Support/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unittests/Support/CMakeLists.txt b/unittests/Support/CMakeLists.txt
index ea260792282..ed84ee9c2ef 100644
--- a/unittests/Support/CMakeLists.txt
+++ b/unittests/Support/CMakeLists.txt
@@ -7,6 +7,7 @@ add_llvm_unittest(SupportTests
AllocatorTest.cpp
ARMAttributeParser.cpp
ArrayRecyclerTest.cpp
+ BinaryStreamTest.cpp
BlockFrequencyTest.cpp
BranchProbabilityTest.cpp
Casting.cpp