summaryrefslogtreecommitdiff
path: root/tools/yaml2obj/CMakeLists.txt
diff options
context:
space:
mode:
authorZachary Turner <zturner@google.com>2017-06-14 15:59:27 +0000
committerZachary Turner <zturner@google.com>2017-06-14 15:59:27 +0000
commit63d2fab3cfd80f03b1530c0464a7d45249f8ce99 (patch)
tree985ea7dcb499a8b1fa7afd266f2e2733d10e662d /tools/yaml2obj/CMakeLists.txt
parentb9bba8a9e8b2aa6f0a7e482fc871942438c48fcd (diff)
Resubmit "[codeview] Make obj2yaml/yaml2obj support .debug$S..."
This was originally reverted because of some non-deterministic failures on certain buildbots. Luckily ASAN eventually caught this as a stack-use-after-scope, so the fix is included in this patch. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@305393 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/yaml2obj/CMakeLists.txt')
-rw-r--r--tools/yaml2obj/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/yaml2obj/CMakeLists.txt b/tools/yaml2obj/CMakeLists.txt
index a885547598d..adeac2331a6 100644
--- a/tools/yaml2obj/CMakeLists.txt
+++ b/tools/yaml2obj/CMakeLists.txt
@@ -1,4 +1,5 @@
set(LLVM_LINK_COMPONENTS
+ DebugInfoCodeView
MC
Object
ObjectYAML