summaryrefslogtreecommitdiff
path: root/tools/yaml2obj/CMakeLists.txt
diff options
context:
space:
mode:
authorRafael Espindola <rafael.espindola@gmail.com>2016-03-01 19:15:06 +0000
committerRafael Espindola <rafael.espindola@gmail.com>2016-03-01 19:15:06 +0000
commit18903ff9fb7dc5789bace60d9f4f2841a33defd8 (patch)
treec5c5789efec3dcadba558023219f99886c9387a3 /tools/yaml2obj/CMakeLists.txt
parent6ff7d906f5a0581094c1ed6e914f4b58247cbe5d (diff)
Move ObjectYAML code to a new library.
It is only ever used by obj2yaml and yaml2obj. No point in linking it everywhere. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@262368 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/yaml2obj/CMakeLists.txt')
-rw-r--r--tools/yaml2obj/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/yaml2obj/CMakeLists.txt b/tools/yaml2obj/CMakeLists.txt
index 52e9df4d766..ac3fd7765c6 100644
--- a/tools/yaml2obj/CMakeLists.txt
+++ b/tools/yaml2obj/CMakeLists.txt
@@ -1,6 +1,7 @@
set(LLVM_LINK_COMPONENTS
MC
Object
+ ObjectYAML
Support
)