summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorHal Finkel <hfinkel@anl.gov>2017-09-03 03:00:27 +0000
committerHal Finkel <hfinkel@anl.gov>2017-09-03 03:00:27 +0000
commitd37603c94cc6fc100afbe5940f813f60e959dff4 (patch)
tree30a88bc6832dcb24cdcb0ac57d756e1179578d8a /test/CMakeLists.txt
parent84cec3b72f227b3ca6351e63a5c4eec8a8cc454e (diff)
Add llvm-isel-fuzzer to test/CMakeLists.txt
Tests were added that depend on llvm-isel-fuzzer in r312427, so the tests should depend on the tool. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@312433 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 0233cba61f1..28bec84989f 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -53,6 +53,7 @@ set(LLVM_TEST_DEPENDS
llvm-dwarfdump
llvm-dwp
llvm-extract
+ llvm-isel-fuzzer
llvm-lib
llvm-link
llvm-lto2