summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Collingbourne <peter@pcc.me.uk>2016-01-16 00:31:11 +0000
committerPeter Collingbourne <peter@pcc.me.uk>2016-01-16 00:31:11 +0000
commit32abccb30dc397cdafb4510426230d870d5d807b (patch)
treed7c29617de4b4e44e70784e482300ee679454b06 /test/CMakeLists.txt
parentf307ec37d100cbf3313fa0cae201508e11bd2823 (diff)
Introduce sanstats tool and llvm::CreateSanitizerStatReport function.
This is part of a new statistics gathering feature for the sanitizers. See clang/docs/SanitizerStats.rst for further info and docs. Differential Revision: http://reviews.llvm.org/D16174 git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@257970 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 138450ba8e0..e7c26f6e9b5 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -61,6 +61,7 @@ set(LLVM_TEST_DEPENDS
obj2yaml
opt
sancov
+ sanstats
verify-uselistorder
yaml-bench
yaml2obj