summaryrefslogtreecommitdiff
path: root/runtimes/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Hosek <phosek@chromium.org>2017-11-08 23:44:27 +0000
committerPetr Hosek <phosek@chromium.org>2017-11-08 23:44:27 +0000
commit1ef4dcad1cacdca793f907b97b28da7e72ac7465 (patch)
tree696bb206481568fd95a3895f20ee16f9a3a32359 /runtimes/CMakeLists.txt
parent84a0f53bf0d75a0b5736c43dfa44d9b4b2c4ddc2 (diff)
[CMake][runtimes] Fix the variable name
This typo causes the llvm-lit path resolution to fail. Differential Revision: https://reviews.llvm.org/D39811 git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@317742 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'runtimes/CMakeLists.txt')
-rw-r--r--runtimes/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/runtimes/CMakeLists.txt b/runtimes/CMakeLists.txt
index 7c6c0185381..d916c4a22a2 100644
--- a/runtimes/CMakeLists.txt
+++ b/runtimes/CMakeLists.txt
@@ -116,7 +116,7 @@ if(${CMAKE_SOURCE_DIR} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR})
set(SAFE_LLVM_BINARY_DIR ${LLVM_BINARY_DIR})
set(SAFE_LLVM_LIBRARY_OUTPUT_INTDIR ${LLVM_LIBRARY_OUTPUT_INTDIR})
- set(SAFE_LLVM_RUNTIMES_OUTPUT_INTDIR ${LLVM_RUNTIME_OUTPUT_INTDIR})
+ set(SAFE_LLVM_RUNTIME_OUTPUT_INTDIR ${LLVM_RUNTIME_OUTPUT_INTDIR})
# We do this in two loops so that HAVE_* is set for each runtime before the
# other runtimes are added.