summaryrefslogtreecommitdiff
path: root/projects/CMakeLists.txt
diff options
context:
space:
mode:
authorZachary Turner <zturner@google.com>2017-11-16 18:26:20 +0000
committerZachary Turner <zturner@google.com>2017-11-16 18:26:20 +0000
commitbb4ea6522c44e375d75e3c8680eae0ae2d2ff1cf (patch)
tree8b6727db5b3b7604f32645054e43e49f02984099 /projects/CMakeLists.txt
parent9c5b7997814a1d8665b332f19ee728e728c0c26c (diff)
Resubmit "Refactor debuginfo-tests"
This was reverted due to some failures on specific darwin buildbots, the issue being that the new lit configuration was not setting the SDKROOT environment variable. We've tested a fix locally and confirmed that it works, so this patch resubmits everything with the fix applied. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@318435 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'projects/CMakeLists.txt')
-rw-r--r--projects/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/projects/CMakeLists.txt b/projects/CMakeLists.txt
index 9102efbdcb4..11835fa89d2 100644
--- a/projects/CMakeLists.txt
+++ b/projects/CMakeLists.txt
@@ -10,6 +10,7 @@ foreach(entry ${entries})
(NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/libcxxabi) AND
(NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/libunwind) AND
(NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/test-suite) AND
+ (NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/debuginfo-tests) AND
(NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/parallel-libs) AND
(NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/openmp))
add_subdirectory(${entry})