summaryrefslogtreecommitdiff
path: root/projects/CMakeLists.txt
diff options
context:
space:
mode:
authorZachary Turner <zturner@google.com>2017-11-13 23:33:29 +0000
committerZachary Turner <zturner@google.com>2017-11-13 23:33:29 +0000
commit89cd1926903f6242a1d949a53030f2dbc3ded195 (patch)
tree8f7c84b3d20f0961ca036af80a9fa243a3dc74c5 /projects/CMakeLists.txt
parent3348c6d20fa1ecdb9e52bd5cfde1b7f3c706af0d (diff)
Revert "Update test_debuginfo.pl script to point to new tree location."
This reverts the aforementioned patch and 2 subsequent follow-ups, as some buildbots are still failing 2 tests because of it. Investigation is ongoing into the cause of the failures. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@318112 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'projects/CMakeLists.txt')
-rw-r--r--projects/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/projects/CMakeLists.txt b/projects/CMakeLists.txt
index 11835fa89d2..9102efbdcb4 100644
--- a/projects/CMakeLists.txt
+++ b/projects/CMakeLists.txt
@@ -10,7 +10,6 @@ foreach(entry ${entries})
(NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/libcxxabi) AND
(NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/libunwind) AND
(NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/test-suite) AND
- (NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/debuginfo-tests) AND
(NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/parallel-libs) AND
(NOT ${entry} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR}/openmp))
add_subdirectory(${entry})