summaryrefslogtreecommitdiff
path: root/lib/Target/WebAssembly/MCTargetDesc/CMakeLists.txt
diff options
context:
space:
mode:
authorDan Gohman <dan433584@gmail.com>2015-06-29 23:51:55 +0000
committerDan Gohman <dan433584@gmail.com>2015-06-29 23:51:55 +0000
commita74341308f19b7cd1691eddb3bd7be99fa8204a6 (patch)
tree22edf2976867cb556accc7bfbbafe65ce0103937 /lib/Target/WebAssembly/MCTargetDesc/CMakeLists.txt
parentff676299858e85366830be7c201961c63ba915a9 (diff)
[WebAssembly] Initial WebAssembly backend
This WebAssembly backend is just a skeleton at this time and is not yet functional. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@241022 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/WebAssembly/MCTargetDesc/CMakeLists.txt')
-rw-r--r--lib/Target/WebAssembly/MCTargetDesc/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/lib/Target/WebAssembly/MCTargetDesc/CMakeLists.txt b/lib/Target/WebAssembly/MCTargetDesc/CMakeLists.txt
new file mode 100644
index 00000000000..ccc0f0d7ccb
--- /dev/null
+++ b/lib/Target/WebAssembly/MCTargetDesc/CMakeLists.txt
@@ -0,0 +1,4 @@
+add_llvm_library(LLVMWebAssemblyDesc
+ WebAssemblyMCAsmInfo.cpp
+ WebAssemblyMCTargetDesc.cpp
+)