summaryrefslogtreecommitdiff
path: root/lib/Target/PowerPC/CMakeLists.txt
diff options
context:
space:
mode:
authorChandler Carruth <chandlerc@gmail.com>2011-12-20 08:42:11 +0000
committerChandler Carruth <chandlerc@gmail.com>2011-12-20 08:42:11 +0000
commitcfb75fba735edd44841eb21c72c3a9736a7d9af2 (patch)
treebaeeddba8187662873352ecb6b1d69ccf1dd1bef /lib/Target/PowerPC/CMakeLists.txt
parent0c271bccf7b0e13f5c6fc84c1813c5e31190b960 (diff)
Fix up the CMake build for the new files added in r146960, they're
likely to stay either way that discussion ends up resolving itself. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@146966 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/PowerPC/CMakeLists.txt')
-rw-r--r--lib/Target/PowerPC/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Target/PowerPC/CMakeLists.txt b/lib/Target/PowerPC/CMakeLists.txt
index 1b85495173d..bcd8bd29162 100644
--- a/lib/Target/PowerPC/CMakeLists.txt
+++ b/lib/Target/PowerPC/CMakeLists.txt
@@ -21,6 +21,7 @@ add_llvm_target(PowerPCCodeGen
PPCFrameLowering.cpp
PPCJITInfo.cpp
PPCMCInstLower.cpp
+ PPCMachineFunctionInfo.cpp
PPCRegisterInfo.cpp
PPCSubtarget.cpp
PPCTargetMachine.cpp