summaryrefslogtreecommitdiff
path: root/examples/Kaleidoscope/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Blaikie <dblaikie@gmail.com>2015-02-08 07:20:04 +0000
committerDavid Blaikie <dblaikie@gmail.com>2015-02-08 07:20:04 +0000
commitb1ffebbbdb4567c96de3cab3d570259fe2b7bd50 (patch)
treed1b9150d037e8f7eb032884f44ede76b64c26ff3 /examples/Kaleidoscope/CMakeLists.txt
parentb7e0983d80feca2fffc7a63621f4ac93d5dd8235 (diff)
Add CMake build support for Orc examples (& fix some clang -Werror build
breaks due to unused variables). git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@228520 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'examples/Kaleidoscope/CMakeLists.txt')
-rw-r--r--examples/Kaleidoscope/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/Kaleidoscope/CMakeLists.txt b/examples/Kaleidoscope/CMakeLists.txt
index b93cc766231..32664aa2a22 100644
--- a/examples/Kaleidoscope/CMakeLists.txt
+++ b/examples/Kaleidoscope/CMakeLists.txt
@@ -13,3 +13,4 @@ add_subdirectory(Chapter5)
add_subdirectory(Chapter6)
add_subdirectory(Chapter7)
add_subdirectory(Chapter8)
+add_subdirectory(Orc)