summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNico Weber <nicolasweber@gmx.de>2018-04-24 15:41:02 +0000
committerNico Weber <nicolasweber@gmx.de>2018-04-24 15:41:02 +0000
commit70f3bbf514c1231db76ba5c24739c96c6ef9a03a (patch)
tree3a31f9050a2c582abe8bb5415feee2cf011b0cf3 /CMakeLists.txt
parentb99e72106adb7d34ae49ff65443b2dae339c1939 (diff)
Remove LLVM_INSTALL_CCTOOLS_SYMLINKS
It used to symlink dsymutil to llvm-dsymutil, but after r327790 llvm's dsymutil binary is now called dsymutil without prefix. r327792 then reversed the direction of the symlink if LLVM_INSTALL_CCTOOLS_SYMLINKS was set, but that looks like a buildfix and not like something anyone should need. https://reviews.llvm.org/D45966 git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@330727 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 48915c7401b..90eb65d5214 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -194,9 +194,6 @@ set(CMAKE_EXPORT_COMPILE_COMMANDS 1)
option(LLVM_INSTALL_BINUTILS_SYMLINKS
"Install symlinks from the binutils tool names to the corresponding LLVM tools." OFF)
-option(LLVM_INSTALL_CCTOOLS_SYMLINKS
- "Install symlinks from the cctools tool names to the corresponding LLVM tools." OFF)
-
option(LLVM_INSTALL_UTILS "Include utility binaries in the 'install' target." OFF)
option(LLVM_INSTALL_TOOLCHAIN_ONLY "Only include toolchain files in the 'install' target." OFF)