summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexei Starovoitov <alexei.starovoitov@gmail.com>2015-06-09 15:46:00 +0000
committerAlexei Starovoitov <alexei.starovoitov@gmail.com>2015-06-09 15:46:00 +0000
commite8bd930eeda886e6aa880f2c9ed373d4df232349 (patch)
treed343c44d7ae5e03fdb790cccaa8cf258849e54cc /CMakeLists.txt
parenteae4673c2f43c41b2c227ae011a68b6e2030da10 (diff)
[bpf] make BPF backend non-experimental
only cmake build change. autoconf build and docs will follow email thread: http://lists.cs.uiuc.edu/pipermail/llvmdev/2015-June/thread.html#86523 git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@239410 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 62511eab100..026fe479abd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -177,6 +177,7 @@ set(LLVM_INCLUDE_DIR ${CMAKE_CURRENT_BINARY_DIR}/include)
set(LLVM_ALL_TARGETS
AArch64
ARM
+ BPF
CppBackend
Hexagon
Mips