summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrian Gesiak <modocache@gmail.com>2017-09-29 02:48:07 +0000
committerBrian Gesiak <modocache@gmail.com>2017-09-29 02:48:07 +0000
commitb4a38ea7e329a098583be5c1b1b502a78125d63a (patch)
tree35ebdbc5ed4560a59fc0f4a0d46990f2af8a88f9 /CMakeLists.txt
parentab92725cda4622d50b1fd2dd86518194b7d770b3 (diff)
[CMake] Fix typo "Wraning" (NFC)
Summary: The typo was added in https://reviews.llvm.org/rL247151. It should be "warning", not "wraning". git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@314486 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 336b8bd06d3..3e2e548df3f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -795,7 +795,7 @@ if(LLVM_USE_HOST_TOOLS)
include(CrossCompile)
endif(LLVM_USE_HOST_TOOLS)
if(LLVM_TARGET_IS_CROSSCOMPILE_HOST)
-# Dummy use to avoid CMake Wraning: Manually-specified variables were not used
+# Dummy use to avoid CMake Warning: Manually-specified variables were not used
# (this is a variable that CrossCompile sets on recursive invocations)
endif()