summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKrzysztof Parzyszek <kparzysz@codeaurora.org>2017-10-15 18:23:16 +0000
committerKrzysztof Parzyszek <kparzysz@codeaurora.org>2017-10-15 18:23:16 +0000
commita5204d048729eef09b162dd12622c4afefb4978a (patch)
treead297737a68ac4e6fe5dff67a7e5f28e9afd8b1b /CMakeLists.txt
parentaf1e278b91cdf2ebb76c18b0b0302b42186dee67 (diff)
Phony change to CMakeLists.txt to (hopefully) trigger regeneration
Ninja doesn't seem to recognize a change in a CMakeLists.txt in a subdirectory, so r315861 is not having any effect. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@315870 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a5419184325..13dc1166b59 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1012,3 +1012,4 @@ endif()
if (MSVC)
include(InstallRequiredSystemLibraries)
endif()
+