summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorReid Kleckner <rnk@google.com>2017-08-02 17:16:25 +0000
committerReid Kleckner <rnk@google.com>2017-08-02 17:16:25 +0000
commit5db8114aeaaf977fa3b58dbb494f5c09a1a57199 (patch)
treeafac1014d6009e5fb082fdb56d40363fe06329bc /CMakeLists.txt
parent981b5410cc12240db4414a206822795a4ac524fe (diff)
Revert "[lit] Avoid copying llvm/utils/lit/tests/Inputs with lit site configs"
This reverts r309602, check-lit still leaves Output directories in the source directory. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@309833 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 647dbc007a2..c2ce41761b4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -897,7 +897,7 @@ if( LLVM_INCLUDE_TESTS )
NO_INSTALL
ALWAYS_CLEAN)
endif()
- add_subdirectory(utils/lit/tests)
+ add_subdirectory(utils/lit)
add_subdirectory(test)
add_subdirectory(unittests)
if( LLVM_INCLUDE_UTILS )