summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Beckmann <ecbeckmann@google.com>2017-07-20 21:42:04 +0000
committerEric Beckmann <ecbeckmann@google.com>2017-07-20 21:42:04 +0000
commitc1527448edefc4fe937efe430a8eb17bb7ea726c (patch)
tree5824831fac30a4ff86fdc9f36c66d3c5c32649d3 /CMakeLists.txt
parent1ef19969090ee640cd907ce2d20946ac07deedcd (diff)
Implement parsing and writing of a single xml manifest file.
Summary: Implement parsing and writing of a single xml manifest file. Subscribers: mgorny, llvm-commits, hiraditya Differential Revision: https://reviews.llvm.org/D35425 git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@308679 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0572f9adfa..115f39993db 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -363,6 +363,8 @@ set(LLVM_TARGET_ARCH "host"
option(LLVM_ENABLE_TERMINFO "Use terminfo database if available." ON)
+option(LLVM_ENABLE_LIBXML2 "Use libxml2 if available." ON)
+
option(LLVM_ENABLE_LIBEDIT "Use libedit if available." ON)
option(LLVM_ENABLE_THREADS "Use threads if available." ON)