summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorReid Kleckner <rnk@google.com>2016-12-22 19:11:42 +0000
committerReid Kleckner <rnk@google.com>2016-12-22 19:11:42 +0000
commit1d481d5a86fc60cb362f187ab618e2d11d40be2b (patch)
tree5ebc8bfaf0962dc1029fd82067052eeb21c95b38 /CMakeLists.txt
parent2272dc886cc27388d06f256db084b891c1f0cbfd (diff)
Build KillTheDoctor with mingw-w64
compiler-rt uses it in its lit tests. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@290357 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f209338e2c1..64b33f27757 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -878,7 +878,7 @@ if( LLVM_INCLUDE_TESTS )
endif()
add_subdirectory(test)
add_subdirectory(unittests)
- if (MSVC)
+ if (WIN32)
# This utility is used to prevent crashing tests from calling Dr. Watson on
# Windows.
add_subdirectory(utils/KillTheDoctor)