summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Fiselier <eric@efcs.ca>2015-09-01 01:02:06 +0000
committerEric Fiselier <eric@efcs.ca>2015-09-01 01:02:06 +0000
commit7aff420fb2b10cbad3339f45fbdb924fa21d76d7 (patch)
treec24e0de5f8336d9856c90a069a0e75d795f4d263 /test/CMakeLists.txt
parentb16496b8f4797105b029e39736d01a0138dcfd43 (diff)
Convert LIBCXXABI_BUILD_32_BITS to LLVM_BUILD_32_BITS.
git-svn-id: https://llvm.org/svn/llvm-project/libcxxabi/trunk@246516 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 79ad186..f77637e 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -6,7 +6,7 @@ macro(pythonize_bool var)
endif()
endmacro()
-pythonize_bool(LIBCXXABI_BUILD_32_BITS)
+pythonize_bool(LLVM_BUILD_32_BITS)
pythonize_bool(LIBCXXABI_ENABLE_SHARED)
pythonize_bool(LIBCXXABI_ENABLE_THREADS)
pythonize_bool(LIBCXXABI_USE_LLVM_UNWINDER)