summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Fiselier <eric@efcs.ca>2016-08-28 18:16:18 +0000
committerEric Fiselier <eric@efcs.ca>2016-08-28 18:16:18 +0000
commit42ef22bfbf5f8ef00013b02f66ebae61d2b17440 (patch)
treefc7be2e29ca0a2e37710016cb15c08334744e506 /src/CMakeLists.txt
parent866c52aec560be32b4d6e33161ff33117e539d94 (diff)
[CMake] Apply r279151 cleanup to libc++abi.
This patch applies changes similar to those in r279515 to libc++abi. Summary of changes in this patch: * Renamed variable LLVM_CONFIG -> LLVM_CONFIG_PATH * Renamed variable LIBCXXABI_BUILT_STANDALONE -> LIBCXXABI_STANDALONE_BUILD * Add an include of AddLLVM in the tests subdirectory for add_lit_testsuite. git-svn-id: https://llvm.org/svn/llvm-project/libcxxabi/trunk@279936 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3af703c..b6fca82 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -55,7 +55,7 @@ endif()
append_if(libraries LIBCXXABI_HAS_C_LIB c)
if (LIBCXXABI_USE_LLVM_UNWINDER)
- if (NOT LIBCXXABI_BUILT_STANDALONE)
+ if (NOT LIBCXXABI_STANDALONE_BUILD)
if (LIBUNWIND_ENABLE_SHARED)
list(APPEND libraries unwind_shared)
else()