summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Hosek <phosek@chromium.org>2017-02-18 04:37:59 +0000
committerPetr Hosek <phosek@chromium.org>2017-02-18 04:37:59 +0000
commitf0f0257d7aee1231de02136138151f4566eab837 (patch)
treeba0f825b6e2bf360b8a1e27aeb399059b3d5f354 /CMakeLists.txt
parent66c8647825ae5d0d3aa29bd3f7d6c93627d71a66 (diff)
[CMake][libcxxabi] Update the libc++ test module path
The libcxx/test/libcxx Python package has been moved into libcxx/utils/libcxx in r294651, but libcxxabi's CMakeLists.txt still looks for the old path. Differential Revision: https://reviews.llvm.org/D30133 git-svn-id: https://llvm.org/svn/llvm-project/libcxxabi/trunk@295540 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8aa16e1..2bf4cbb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -190,7 +190,7 @@ set(LIBCXXABI_LIBCXX_INCLUDES "${LIBCXXABI_LIBCXX_INCLUDES}" CACHE PATH
find_path(
LIBCXXABI_LIBCXX_PATH
- test/libcxx/__init__.py
+ utils/libcxx/test/__init__.py
PATHS ${LIBCXXABI_LIBCXX_PATH}
${LIBCXXABI_LIBCXX_INCLUDES}/../
${LIBCXXABI_LIBCXX_SRC_DIRS}