summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMehdi Amini <mehdi.amini@apple.com>2016-11-07 22:16:27 +0000
committerMehdi Amini <mehdi.amini@apple.com>2016-11-07 22:16:27 +0000
commitcf209cc03680bc8119e763605cd22726e9956849 (patch)
treefed47270b440756b904882f11d6f72d92698b941 /CMakeLists.txt
parent6dc7581c6091a17549ecebcae10f15b987cc9bc1 (diff)
Fix typo in CMakeLists.txt: provide the path to libcxx checkout and not the include subdir
git-svn-id: https://llvm.org/svn/llvm-project/libcxxabi/trunk@286164 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8923b76..dcfdf0f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -140,7 +140,7 @@ endif()
if (LLVM_EXTERNAL_LIBCXX_SOURCE_DIR)
set(LIBCXXABI_LIBCXX_SRC_DIR ${LLVM_EXTERNAL_LIBCXX_SOURCE_DIR})
else()
- set(LIBCXXABI_LIBCXX_SRC_DIR ${LLVM_MAIN_SRC_DIR}/projects/libcxx/include)
+ set(LIBCXXABI_LIBCXX_SRC_DIR ${LLVM_MAIN_SRC_DIR}/projects/libcxx)
endif()
find_path(