summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAsiri Rathnayake <asiri.rathnayake@arm.com>2016-09-21 09:09:32 +0000
committerAsiri Rathnayake <asiri.rathnayake@arm.com>2016-09-21 09:09:32 +0000
commitb62a4dd90c2568cfc49f710d15a326b9ead3f610 (patch)
treeea7c73a31c1941d5789809a910ee2224b55d4aba /CMakeLists.txt
parent933c4df930aaca33a7ced67edaaa4ab8e5c460cb (diff)
[libcxxabi] cleanup the use of LIBCXXABI_HAS_NO_THREADS macro (NFC)
Align the naming / use of the macro LIBCXXABI_HAS_NO_THREADS to follow what we have in libcxx. NFC. git-svn-id: https://llvm.org/svn/llvm-project/libcxxabi/trunk@282062 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 82064ed..e1487b3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -326,7 +326,7 @@ if (NOT LIBCXXABI_ENABLE_THREADS)
" be set to ON when LIBCXXABI_ENABLE_THREADS"
" is also set to ON.")
endif()
- add_definitions(-DLIBCXXABI_HAS_NO_THREADS=1)
+ add_definitions(-D_LIBCXXABI_HAS_NO_THREADS)
endif()
if (LIBCXXABI_HAS_PTHREAD_API)