summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEugene Zelenko <eugene.zelenko@gmail.com>2016-04-18 17:40:18 +0000
committerEugene Zelenko <eugene.zelenko@gmail.com>2016-04-18 17:40:18 +0000
commit6b68c7c4491bb05e0e3b4167eb8bc650b5c34cad (patch)
tree1d2ced42823ac2271fc24258de16062eacf1e234 /CMakeLists.txt
parent80b6b68952d177d9f17934eba1727e4a5fbb4e61 (diff)
[CMake] Fix misleading error message in CMakeLists.txt.
Differential revision: http://reviews.llvm.org/D17117 git-svn-id: https://llvm.org/svn/llvm-project/libcxxabi/trunk@266635 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9177d43..50d1fd7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -326,7 +326,7 @@ if (LIBCXXABI_USE_LLVM_UNWINDER OR LLVM_NATIVE_ARCH MATCHES ARM)
)
if (LIBCXXABI_LIBUNWIND_SOURCES STREQUAL "LIBCXXABI_LIBUNWIND_SOURCES-NOTFOUND")
- message(WARNING "LIBCXXABI_LIBCXX_PATH was not specified and couldn't be infered.")
+ message(WARNING "LIBCXXABI_LIBUNWIND_SOURCES was not specified and couldn't be infered.")
set(LIBCXXABI_LIBUNWIND_SOURCES "")
endif()