summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Bieneman <beanz@apple.com>2016-05-31 20:21:53 +0000
committerChris Bieneman <beanz@apple.com>2016-05-31 20:21:53 +0000
commit1fc2ce8c33d7dcd44d5825d94d848714991f0967 (patch)
tree822a956880e658f87387050e198f174b9833cbfd /CMakeLists.txt
parent4174e8b402ba05e3b3e003b1066f1eae6fbeb24b (diff)
[CMake] Update to requiring CMake 3.4.3
Summary: This is as per the discussions on developer lists: http://lists.llvm.org/pipermail/llvm-dev/2016-April/098780.html http://lists.llvm.org/pipermail/llvm-dev/2016-May/100058.html Subscribers: cfe-commits Differential Revision: http://reviews.llvm.org/D20829 git-svn-id: https://llvm.org/svn/llvm-project/libcxxabi/trunk@271330 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fb52a5a..2ecf17a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@
# Setup Project
#===============================================================================
-cmake_minimum_required(VERSION 2.8.8)
+cmake_minimum_required(VERSION 3.4.3)
if(POLICY CMP0042)
cmake_policy(SET CMP0042 NEW) # Set MACOSX_RPATH=YES by default