summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorShoaib Meenai <smeenai@fb.com>2017-03-25 03:29:51 +0000
committerShoaib Meenai <smeenai@fb.com>2017-03-25 03:29:51 +0000
commitf23e281656e7dffa312ad788dbadbe5d606dc243 (patch)
treeac3c10ec49a71b4494b6b5fd294497baa7f4e498 /CMakeLists.txt
parente577401c13b8cef3dbcea5659305bba0e9c92ae0 (diff)
[libc++] Fix word transposition in comment
"to due" -> "due to". No functional change. git-svn-id: https://llvm.org/svn/llvm-project/libcxx/trunk@298764 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d0db4229c..0e4cab8ef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -161,7 +161,7 @@ option(LIBCXX_ENABLE_ABI_LINKER_SCRIPT
set(ENABLE_NEW_DELETE_DEFAULT ON)
if (LIBCXXABI_ENABLE_NEW_DELETE_DEFINITIONS)
# FIXME: This option should default to off. Unfortunatly GCC 4.9 fails to link
-# programs to due undefined references to new/delete in libc++abi so to work
+# programs due to undefined references to new/delete in libc++abi so to work
# around this libc++abi currently defaults LIBCXXABI_ENABLE_NEW_DELETE_DEFINITIONS
# to ON. Once the GCC bug has been worked around this option should be changed
# back to OFF.