summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorShoaib Meenai <smeenai@fb.com>2017-03-25 03:42:20 +0000
committerShoaib Meenai <smeenai@fb.com>2017-03-25 03:42:20 +0000
commit68fdad67e334de18451c749550908274a5fd2542 (patch)
tree656f2f8b4ec1fbd9f14577329e4bc8a1a11b5e9a /CMakeLists.txt
parentf23e281656e7dffa312ad788dbadbe5d606dc243 (diff)
[libc++] Fix some comment typos
Remove a stray letter, add a missing letter. No functional change. git-svn-id: https://llvm.org/svn/llvm-project/libcxx/trunk@298766 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0e4cab8ef..ffd8d532a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -414,9 +414,9 @@ remove_flags(-stdlib=libc++ -stdlib=libstdc++)
# non-debug DLLs
remove_flags("/D_DEBUG" "/MTd" "/MDd" "/MT" "/Md")
-# FIXME(EricWF): See the FIXME on LIBCXX_ENABLE_PEqDANTIC.
+# FIXME(EricWF): See the FIXME on LIBCXX_ENABLE_PEDANTIC.
# Remove the -pedantic flag and -Wno-pedantic and -pedantic-errors
-# so they don't get transformed into -Wno and -errors respectivly.
+# so they don't get transformed into -Wno and -errors respectively.
remove_flags(-Wno-pedantic -pedantic-errors -pedantic)
# Required flags ==============================================================