summaryrefslogtreecommitdiff
path: root/test/tsan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/tsan/CMakeLists.txt')
-rw-r--r--test/tsan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/tsan/CMakeLists.txt b/test/tsan/CMakeLists.txt
index a05860265..c6cb985fc 100644
--- a/test/tsan/CMakeLists.txt
+++ b/test/tsan/CMakeLists.txt
@@ -22,6 +22,7 @@ if(APPLE)
endif()
foreach(arch ${TSAN_TEST_ARCH})
+ set(TSAN_TEST_TARGET_ARCH ${arch})
string(TOLOWER "-${arch}" TSAN_TEST_CONFIG_SUFFIX)
if(ANDROID OR ${arch} MATCHES "arm|aarch64")
# This is only true if we are cross-compiling.