summaryrefslogtreecommitdiff
path: root/test/scudo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/scudo/CMakeLists.txt')
-rw-r--r--test/scudo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/scudo/CMakeLists.txt b/test/scudo/CMakeLists.txt
index 8eae22f3f..b6cb2fd24 100644
--- a/test/scudo/CMakeLists.txt
+++ b/test/scudo/CMakeLists.txt
@@ -24,5 +24,5 @@ if (SSE42_TRUE AND CMAKE_SIZEOF_VOID_P EQUAL 8)
${CMAKE_CURRENT_BINARY_DIR}
DEPENDS ${SCUDO_TEST_DEPS})
set_target_properties(check-scudo PROPERTIES FOLDER
- "Scudo Hardened Allocator tests")
+ "Compiler-RT Misc")
endif(SSE42_TRUE AND CMAKE_SIZEOF_VOID_P EQUAL 8)