summaryrefslogtreecommitdiff
path: root/lib/xray/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/xray/CMakeLists.txt')
-rw-r--r--lib/xray/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/xray/CMakeLists.txt b/lib/xray/CMakeLists.txt
index 5495104ad..72caa9fac 100644
--- a/lib/xray/CMakeLists.txt
+++ b/lib/xray/CMakeLists.txt
@@ -52,7 +52,7 @@ set(mips64el_SOURCES
set(powerpc64le_SOURCES
xray_powerpc64.cc
xray_trampoline_powerpc64.cc
- xray_trampoline_powerpc64.S
+ xray_trampoline_powerpc64_asm.S
${XRAY_SOURCES})
include_directories(..)