summaryrefslogtreecommitdiff
path: root/lib/esan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/esan/CMakeLists.txt')
-rw-r--r--lib/esan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/esan/CMakeLists.txt b/lib/esan/CMakeLists.txt
index 573d7d456..2a0a71b2e 100644
--- a/lib/esan/CMakeLists.txt
+++ b/lib/esan/CMakeLists.txt
@@ -1,6 +1,7 @@
# Build for the EfficiencySanitizer runtime support library.
add_custom_target(esan)
+set_target_properties(esan PROPERTIES FOLDER "Compiler-RT Misc")
set(ESAN_RTL_CFLAGS ${SANITIZER_COMMON_CFLAGS})
append_rtti_flag(OFF ESAN_RTL_CFLAGS)