summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index a2b55c4e3..61c56f5b1 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -57,3 +57,7 @@ if(COMPILER_RT_BUILD_SANITIZERS)
add_subdirectory(scudo)
endif()
endif()
+
+if(COMPILER_RT_BUILD_XRAY)
+ add_subdirectory(xray)
+endif()