summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index b7cd07ee2..e77190473 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -9,8 +9,9 @@ if(CMAKE_SYSTEM_NAME MATCHES "Darwin|Linux")
add_subdirectory(ubsan)
endif()
if("${CMAKE_SYSTEM_NAME}" STREQUAL "Linux")
- # ThreadSanitizer is supported on Linux only.
+ # ThreadSanitizer and MemorySanitizer are supported on Linux only.
add_subdirectory(tsan)
+ add_subdirectory(msan)
endif()
# FIXME: Add support for the profile library.