summaryrefslogtreecommitdiff
path: root/include/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/CMakeLists.txt')
-rw-r--r--include/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/CMakeLists.txt b/include/CMakeLists.txt
index 6104aded2..3d6c96be9 100644
--- a/include/CMakeLists.txt
+++ b/include/CMakeLists.txt
@@ -12,7 +12,8 @@ set(SANITIZER_HEADERS
sanitizer/tsan_interface_atomic.h)
set(XRAY_HEADERS
- xray/xray_interface.h)
+ xray/xray_interface.h
+ xray/xray_log_interface.h)
set(COMPILER_RT_HEADERS
${SANITIZER_HEADERS}