summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 844660fef..17268c8b6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -103,6 +103,9 @@ endfunction()
# Add the public header's directory to the includes for all of compiler-rt.
include_directories(include)
+# Build utils before building compiler-rt library.
+add_subdirectory(utils)
+
add_subdirectory(lib)
if(LLVM_INCLUDE_TESTS)