summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Samsonov <samsonov@google.com>2014-02-14 14:35:48 +0000
committerAlexey Samsonov <samsonov@google.com>2014-02-14 14:35:48 +0000
commite951fe4eec98de20b9b843f97fec2cca84c48b9c (patch)
treee5d5d3dbf11683bfde3cfd829ccea8ddbbc0dd0e /test/CMakeLists.txt
parentba2d0d7b386f38c97eee11749f2fc75449c2b253 (diff)
Move TSan lit-tests under test/tsan
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@201414 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 590c2d38d..72f8aab30 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -21,6 +21,9 @@ if(COMPILER_RT_CAN_EXECUTE_TESTS)
if(MSAN_SUPPORTED_ARCH)
add_subdirectory(msan)
endif()
+ if(TSAN_SUPPORTED_ARCH)
+ add_subdirectory(tsan)
+ endif()
if(UBSAN_SUPPORTED_ARCH)
add_subdirectory(ubsan)
endif()