summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Collingbourne <peter@pcc.me.uk>2015-07-29 18:12:45 +0000
committerPeter Collingbourne <peter@pcc.me.uk>2015-07-29 18:12:45 +0000
commit87105ffc186a4bd255e9ed3295e583e57f17eb7a (patch)
tree6579fb4bd1eaf6ddac041f34195ed1379ff0f84c /test/CMakeLists.txt
parent03f1bf7aa8be33d6eda6e6dcb7d08879af13e6c6 (diff)
CFI: Update tests for various bit vector sizes following lowerbitsets optzns.
Also add a test to ensure that this doesn't regress. Differential Revision: http://reviews.llvm.org/D11584 git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@243547 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index b4fea075c..6c898f476 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -19,7 +19,7 @@ if(NOT ANDROID)
if(NOT COMPILER_RT_STANDALONE_BUILD)
# Use LLVM utils and Clang from the same build tree.
list(APPEND SANITIZER_COMMON_LIT_TEST_DEPS
- clang clang-headers FileCheck count not llvm-nm llvm-symbolizer
+ clang clang-headers FileCheck count not llvm-config llvm-nm llvm-symbolizer
compiler-rt-headers)
if (COMPILER_RT_HAS_PROFILE)
list(APPEND SANITIZER_COMMON_LIT_TEST_DEPS profile)