summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Collingbourne <peter@pcc.me.uk>2015-02-20 20:31:18 +0000
committerPeter Collingbourne <peter@pcc.me.uk>2015-02-20 20:31:18 +0000
commit39a4a9d2feb820fecaf8a72066b25f335da5d627 (patch)
tree5c879a8c999aa1c713dd78c3cac3766b1feb0008 /test/CMakeLists.txt
parentae387957e63894c2618b9e404949b0a6b5a26843 (diff)
Add test suite for the Control Flow Integrity feature.
Differential Revision: http://reviews.llvm.org/D7738 git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@230056 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index dd3cbe9ad..85a1735b1 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -57,6 +57,7 @@ if(COMPILER_RT_CAN_EXECUTE_TESTS)
if(COMPILER_RT_HAS_UBSAN)
add_subdirectory(ubsan)
endif()
+ add_subdirectory(cfi)
endif()
if(COMPILER_RT_STANDALONE_BUILD)